MovieForum.cc
     

Go Back   MovieForum.cc > Member Center > Newcomer Guidance

Newcomer Guidance Guidance and Help

Reply
 
Thread Tools Display Modes
  #1  
Old 09-06-2016, 10:04 AM
yorkies02 yorkies02 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
yorkies02 is an unknown quantity at this point
Default Movies not loading

Movies that I am paying for, with credits, are not loading. Or if they do, they are very laggy. I have a working connection and it is new that it's not working.
Reply With Quote
  #2  
Old 09-06-2016, 12:43 PM
waterlilybarb's Avatar
waterlilybarb waterlilybarb is offline
Super Moderators
 
Join Date: Jan 2009
Location: Ontario, Canada
Posts: 2,703
waterlilybarb will become famous soon enoughwaterlilybarb will become famous soon enoughwaterlilybarb will become famous soon enough
Default

Quote:
Originally Posted by yorkies02 View Post
Movies that I am paying for, with credits, are not loading. Or if they do, they are very laggy. I have a working connection and it is new that it's not working.
It would be helpful if you could provide more details. Please see post #1 here for tips on what to include when reporting errors. Thanks.
__________________
Smile, it enhances your face value.

You gonna do something, or just stand there and bleed?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -8. The time now is 07:04 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.