MovieForum.cc
     

Go Back   MovieForum.cc > Member Center > Newcomer Guidance

Newcomer Guidance Guidance and Help

Reply
 
Thread Tools Display Modes
  #1  
Old 01-01-2017, 10:17 AM
huldahauks huldahauks is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
huldahauks is an unknown quantity at this point
Unhappy The Lord of the Rings - first movie

I have tried twice the last few days to watch this movie but it always stops and kinda reboots every few seconds.
Reply With Quote
  #2  
Old 01-01-2017, 02:40 PM
waterlilybarb's Avatar
waterlilybarb waterlilybarb is offline
Super Moderators
 
Join Date: Jan 2009
Location: Ontario, Canada
Posts: 2,664
waterlilybarb will become famous soon enoughwaterlilybarb will become famous soon enoughwaterlilybarb will become famous soon enough
Default

Quote:
Originally Posted by huldahauks View Post
I have tried twice the last few days to watch this movie but it always stops and kinda reboots every few seconds.
Could you please be more specific? What exactly do you mean by rebooting? Is it restarting from the beginning, or pausing to buffer? Post #1 here lists some of the information we request so that we can assist you better. I currently have it running in another tab, and haven't had any problems yet. What type of device are you using?
__________________
Smile, it enhances your face value.

You gonna do something, or just stand there and bleed?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -8. The time now is 01:30 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.