MovieForum.cc
     

Go Back   MovieForum.cc > Member Center > Newcomer Guidance

Newcomer Guidance Guidance and Help

Reply
 
Thread Tools Display Modes
  #1  
Old 04-02-2016, 06:00 PM
turnerj7 turnerj7 is offline
Junior Member
 
Join Date: Oct 2014
Posts: 1
turnerj7 is an unknown quantity at this point
Default *** and the City 1

Bad video. Continually stops then plays.
Reply With Quote
  #2  
Old 04-02-2016, 06:49 PM
waterlilybarb's Avatar
waterlilybarb waterlilybarb is offline
Super Moderators
 
Join Date: Jan 2009
Location: Ontario, Canada
Posts: 2,695
waterlilybarb will become famous soon enoughwaterlilybarb will become famous soon enoughwaterlilybarb will become famous soon enough
Default

Quote:
Originally Posted by turnerj7 View Post
Bad video. Continually stops then plays.
Can you please be more specific? See post #1 here for the list of information to provide when reporting an error. As it is, I've checked it and it seems to be running fine for me in Firefox. Sometimes, the best fix is to use a different browser. When a movie doesn't play well for me in Chrome, it usually plays smoothly in Firefox. It could be the opposite for you, or a completely different browser. If nothing else, it's worth trying.
__________________
Smile, it enhances your face value.

You gonna do something, or just stand there and bleed?

Last edited by waterlilybarb; 04-02-2016 at 06:55 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -8. The time now is 04:19 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.